Error when placing orders and when approving or cancelling
Incident Report for EyeSpace
Resolved
The fix has been deployed, all services are now fully operational.
Posted Sep 04, 2019 - 10:19 AEST
Update
The fix has been made and has passed all tests. It is now being deployed. We will notify when complete.
Posted Sep 04, 2019 - 09:59 AEST
Identified
An error is occuring for some users when placing orders through EyeSpace Desktop, and when Approving or Cancelling orders through EyeSpace Online. Updating orders should be working fine.

This issue exists for Distributors only and is due to a recent security patch. We have determined the cause of the issue and are currently uploading a fix.
Posted Sep 04, 2019 - 08:57 AEST
This incident affected: EyeSpace Online and EyeSpace Desktop.