Major Upgrade
Incident Report for EyeSpace
Resolved
This incident has been resolved.
Posted Nov 07, 2019 - 13:14 AEDT
Update
We are continuing to monitor for any further issues.
Posted Nov 07, 2019 - 12:01 AEDT
Update
We have identified an issue and are working on a fix.
Posted Nov 07, 2019 - 11:51 AEDT
Monitoring
We are currently running a major upgrade to EyeSpace Online. These are back end changes only, so there will be no user interface changes. We do not expect any downtime as a result of this, but we will be monitoring closely.
Posted Nov 07, 2019 - 10:13 AEDT
This incident affected: EyeSpace Online, EyeSpace Desktop, and Public Website.