Users require activation
Incident Report for EyeSpace
Resolved
The incident has been resolved.
Posted Jun 21, 2019 - 11:12 AEST
Update
All users have now been added. Operation is back to normal.
Posted Jun 21, 2019 - 11:11 AEST
Update
Management users and manufacturers should now be able to access all services.

Practitioners will be activated within the next 12 hours. We will post an update here and also send out an Email newsletter when complete.
Posted Jun 20, 2019 - 22:06 AEST
Monitoring
All management users *except* for those in the US should now be activated. Please contact support if you are unable to log in.

Practitioners will be activated over the next 24 hours and will receive a welcome email.
Posted Jun 20, 2019 - 14:41 AEST
Investigating
Please note that all user accounts require re-activation. This is currently taking place. You will receive a welcome email when you are able to log in.

Users logging in with un-activated accounts will receive a "WE'RE SORRY, SOMETHING WENT WRONG" message.
Posted Jun 20, 2019 - 10:36 AEST