Data migration
Incident Report for EyeSpace
Resolved
All data has now been migrated
Posted Sep 13, 2019 - 07:48 AEST
Identified
Migration is complete for recent orders (newer than Order #70000).
Posted Sep 11, 2019 - 12:51 AEST
Investigating
We are currently performing a data migration. All services should act as normal, however some recent order comments (from the last 8 hours) will take up to an hour to appear in the new system.
Posted Sep 11, 2019 - 08:02 AEST
This incident affected: EyeSpace Online.