EyeSpace Desktop Connectivity
Incident Report for EyeSpace
Resolved
This incident has been resolved. We apologise for any incovenience caused.
Posted Oct 29, 2019 - 06:16 AEDT
Update
The problem has been identified as an issue with the Google Cloud Platform Load Balancer. We are currently rolling out a fix.
Posted Oct 29, 2019 - 05:48 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 29, 2019 - 05:18 AEDT
This incident affected: EyeSpace Desktop.