Log-in issues
Incident Report for EyeSpace
Resolved
The issue has been fixed and tested. All services should now be fully operational.
Posted Jul 25, 2019 - 08:25 AEST
Identified
We have found the source of the issue, which appears to be some unexpected changes in one of our hosting services. We should have the issue fixed shortly.
Posted Jul 25, 2019 - 08:06 AEST
Investigating
We've had reports that some users are unable to log-in to EyeSpace Online. This issue is currently being investigated.
Posted Jul 25, 2019 - 07:39 AEST
This incident affected: EyeSpace Online.