Uploading Attachments Unavailable
Incident Report for EyeSpace
Resolved
This incident has been resolved.
Posted Nov 21, 2019 - 14:36 AEDT
Monitoring
Maintenance is complete and the new attachment system is being rolled out this morning. We will advise once complete.
Posted Nov 21, 2019 - 08:45 AEDT
Investigating
Uploading attachments to orders is currently unavailable as we undergo scheduled maintenance.
Posted Nov 14, 2019 - 13:38 AEDT
This incident affected: EyeSpace Online.