Slow database access
Incident Report for EyeSpace
Resolved
Maintenance scheduled for tomorrow.
Posted Jul 02, 2019 - 07:40 AEST
Update
The cause of this issue has been determined. Resolving this requires a small amount of database downtime, so we will be scheduling maintenance to complete this soon.
Posted Jul 02, 2019 - 07:39 AEST
Monitoring
Some database performance issues have been reported. For many users, orders may take a few seconds to load when viewing them in EyeSpace Online.

There are no other reported issues.

We are monitoring this issue.
Posted Jun 29, 2019 - 08:32 AEST
This incident affected: EyeSpace Online.