Error viewing some orders
Incident Report for EyeSpace
Resolved
This incident has been resolved.
Posted Jan 20, 2022 - 09:03 AEDT
Update
We have identified the cause of the issue and are working on a fix. Estimated completion time: 1 hour.
Posted Jan 20, 2022 - 08:41 AEDT
Identified
We have identified an issue where some users are shown an error when viewing particular orders. It appears to only occur for orders placed today (2022-01-20). The development team are investigating.
Posted Jan 20, 2022 - 05:30 AEDT
This incident affected: EyeSpace Online.