Load Balancer Outage
Incident Report for EyeSpace
Resolved
This incident has been resolved.
Posted Oct 30, 2019 - 04:53 AEDT
Update
Uploading and downloading of files should be the only functionality still affected.
Posted Oct 29, 2019 - 09:59 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 29, 2019 - 08:52 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 29, 2019 - 08:42 AEDT
This incident affected: EyeSpace Online and EyeSpace Desktop.